Elevated error rates for Free users in conversations
All impacted services have now fully recovered.
- Incident ID
- #aba2b864
- Impact
- minor
- Components
- openai
Updates
-
investigating Jun 5, 2026, 10:11 PM GMT+08:00
We are investigating the issue for the listed services.
-
identified Jun 5, 2026, 10:36 PM GMT+08:00
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
-
monitoring Jun 5, 2026, 11:28 PM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Jun 5, 2026, 11:37 PM GMT+08:00
All impacted services have now fully recovered.