Android ChatGPT Business users having trouble switching workspaces
Incident resolved.
- Incident ID
- #b2ba5a93
- Impact
- minor
- Components
- openai
Updates
-
investigating May 28, 2026, 12:24 AM GMT+08:00
Android ChatGPT Business users having trouble switching workspaces
-
resolved May 28, 2026, 11:59 AM GMT+08:00
Incident resolved.