Elevated errors for Github connector
All impacted services have now fully recovered.
- Incident ID
- #bb4acf72
- Impact
- minor
- Components
- openai
Updates
-
identified Jul 17, 2026, 6:54 AM GMT+08:00
We have identified that users are experiencing elevated errors when using the Github connector. We are working on implementing a mitigation.
-
identified Jul 17, 2026, 7:12 AM GMT+08:00
We have identified that users are experiencing elevated errors when using the Github connector. Github is experiencing system-wide service-availability issues. We are monitoring their recovery: <https://www.githubstatus.com/>
-
resolved Jul 17, 2026, 8:17 AM GMT+08:00
All impacted services have now fully recovered.