Elevated errors for API image generation
Image generation functionality has fully recovered, and error rates have returned to normal levels.
- Incident ID
- #c42e8259
- Impact
- major
- Components
- openai
Updates
-
investigating Jul 22, 2026, 3:33 AM GMT+08:00
We are investigating elevated error rates affecting image generation requests via the API. We are working to restore normal service.
-
monitoring Jul 22, 2026, 4:26 AM GMT+08:00
We have applied mitigations and are seeing error rates return to normal levels. We are monitoring the recovery.
-
resolved Jul 22, 2026, 6:19 AM GMT+08:00
Image generation functionality has fully recovered, and error rates have returned to normal levels.