Users are experiencing elevated errors when selecting models
All impacted services have now fully recovered.
- Incident ID
- #c4682878
- Impact
- none
- Components
- openai
Updates
-
investigating Jul 10, 2026, 3:44 AM GMT+08:00
We are investigating an issue causing users to receive “Selected model is at capacity. Please try a different model.” errors across multiple models. We are working to identify the cause and restore normal service.
-
resolved Jul 10, 2026, 4:42 AM GMT+08:00
All impacted services have now fully recovered.