Elevated ChatGPT conversation errors affecting Plus, Pro, Business, and Edu users
All impacted services have now fully recovered.
- Incident ID
- #c4f1b84e
- Impact
- minor
- Components
- openai
Updates
-
investigating Aug 4, 2026, 8:43 PM GMT+08:00
We are investigating elevated errors affecting ChatGPT conversations. Some users may experience failed or interrupted responses, and some conversation turns may not be saved. The issue is affecting users across Plus, Pro, Business and Edu ChatGPT plans.
-
monitoring Aug 4, 2026, 8:57 PM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Aug 4, 2026, 11:25 PM GMT+08:00
All impacted services have now fully recovered.