Incident

Elevated error rates on Codex, ChatGPT and Responses API

Incident resolved.

resolved
Incident ID
#c7a3aefe
Impact
major
Components
openai

Updates

  1. investigating Jun 3, 2026, 12:58 PM GMT+08:00

    Elevated error rates on Codex, ChatGPT and Responses API

  2. investigating Jun 3, 2026, 1:11 PM GMT+08:00

    Elevated error rates on Codex, ChatGPT and Responses API

  3. investigating Jun 3, 2026, 1:12 PM GMT+08:00

    Elevated error rates on Codex, ChatGPT and Responses API

  4. investigating Jun 3, 2026, 1:22 PM GMT+08:00

    Elevated error rates on Codex, ChatGPT and Responses API

  5. investigating Jun 3, 2026, 1:42 PM GMT+08:00

    Elevated error rates on Codex, ChatGPT and Responses API

  6. investigating Jun 3, 2026, 2:16 PM GMT+08:00

    Elevated error rates on Codex, ChatGPT and Responses API

  7. investigating Jun 3, 2026, 2:34 PM GMT+08:00

    Elevated error rates on Codex, ChatGPT and Responses API

  8. investigating Jun 3, 2026, 2:50 PM GMT+08:00

    Elevated error rates on Codex, ChatGPT and Responses API

  9. investigating Jun 3, 2026, 3:11 PM GMT+08:00

    Elevated error rates on Codex, ChatGPT and Responses API

  10. monitoring Jun 3, 2026, 3:16 PM GMT+08:00

    Monitoring recovery.

  11. monitoring Jun 3, 2026, 3:55 PM GMT+08:00

    Monitoring recovery.

  12. monitoring Jun 3, 2026, 5:20 PM GMT+08:00

    Monitoring recovery.

  13. monitoring Jun 3, 2026, 6:21 PM GMT+08:00

    Monitoring recovery.

  14. resolved Jun 3, 2026, 7:09 PM GMT+08:00

    Incident resolved.

View in history