Elevated errors on many Claude models
This incident has been resolved.
- Incident ID
- #c80caa46
- Impact
- major
- Components
- anthropic
Updates
-
investigating Jun 5, 2026, 11:19 PM GMT+08:00
We are currently investigating this issue.
-
identified Jun 5, 2026, 11:43 PM GMT+08:00
We have identified the issue and we are working to mitigate the issue. Current ongoing issues with frontier models are with Opus 4.7 and Opus 4.8 and other models have recovered.
-
identified Jun 6, 2026, 12:46 AM GMT+08:00
We are continuing to work to resolve issues affecting success rates on Opus 4.7 and 4.8, and will provide additional updates as soon as possible.
-
monitoring Jun 6, 2026, 1:13 AM GMT+08:00
Success rates across all models have returned to expected levels. We are continuing to monitor closely to ensure no further issues will recur.
-
monitoring Jun 6, 2026, 2:27 AM GMT+08:00
The incident started at 8:08 PT / 15:08 UTC. Recovery times per model were: Opus 4.6 - 8:25 PT / 15:25 UTC Sonnet 4.6 — 9:23 PT / 16:23 UTC Opus 4.8 — 9:59 PT / 16:59 UTC Opus 4.7 — 10:12 PT / 17:12 UTC Opus 4.5 — 10:29 PT / 17:29 UTC All models have now fully recovered.
-
resolved Jun 6, 2026, 2:28 AM GMT+08:00
This incident has been resolved.