Elevated errors across many models
This issue has been resolved.
- Incident ID
- #c881afb8
- Impact
- major
- Components
- anthropic
Updates
-
investigating Aug 5, 2026, 4:48 AM GMT+08:00
We are currently investigating this issue.
-
investigating Aug 5, 2026, 5:04 AM GMT+08:00
We have identified an issue which resulted in some users experiencing issues when attempting to log into Anthropic services, including Claude.ai and Claude Code via oAuth. Additionally, some users saw errors when making requests to models. At this time, we have seen success rates recover and are monitoring closely to ensure there are no further issues.
-
resolved Aug 5, 2026, 5:59 AM GMT+08:00
This issue has been resolved.