Elevated errors affecting ChatGPT
All impacted services have now fully recovered.
- Incident ID
- #d543bef7
- Impact
- major
- Components
- openai
Updates
-
investigating Jul 19, 2026, 10:49 PM GMT+08:00
Some users are experiencing elevated errors when loading or continuing conversations in ChatGPT. We are investigating.
-
identified Jul 19, 2026, 11:01 PM GMT+08:00
We have identified the cause of elevated errors affecting ChatGPT conversations, Voice, and Work Mode. We are applying mitigations and monitoring recovery.
-
monitoring Jul 19, 2026, 11:04 PM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
monitoring Jul 20, 2026, 12:55 AM GMT+08:00
Service has been restored and we are continuing to monitor.
-
resolved Jul 20, 2026, 1:05 AM GMT+08:00
All impacted services have now fully recovered.