ChatGPT Work Mode High Error Rates
All impacted services have now fully recovered.
- Incident ID
- #d72fec22
- Impact
- major
- Components
- openai
Updates
-
investigating Sep 3, 2026, 8:04 AM GMT+08:00
ChatGPT Work Mode is experiencing high error rates. We are investigating the issue.
-
resolved Sep 3, 2026, 8:10 AM GMT+08:00
All impacted services have now fully recovered.