Partial System Outage
Anthropic has recovered.
- Incident ID
- #d9f22407
- Impact
- major
- Components
- anthropic
Updates
-
investigating Jun 23, 2026, 10:21 PM GMT+08:00
Partial System Outage
-
resolved Jun 23, 2026, 11:29 PM GMT+08:00
Anthropic has recovered.