Degraded performance for Claude Sonnet 4.6
This issue has been resolved.
- Incident ID
- #da5ee3f9
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Jun 2, 2026, 2:28 AM GMT+08:00
We are investigating elevated errors on requests to Claude Sonnet 4.6. We will provide an update as soon as possible.
-
resolved Jun 2, 2026, 3:06 AM GMT+08:00
This issue has been resolved.