Elevated errors across many models
The incident has now been resolved. We had two phases: * between 10:23 PT / 17:23 UTC to 11:00 PT / 18:00 UTC -- all Sonnet and Opus models were affected, reaching an error rate of around 10% * after 11:00 PT / 18:00 UTC and until 12:20 PT / 19:20 UTC -- Opus 4.8 had an average error rate of 10% The incident is now resolved.
- Incident ID
- #e02ae6bd
- Impact
- minor
- Components
- anthropic
Updates
-
investigating Jun 17, 2026, 1:29 AM GMT+08:00
We are currently investigating this issue.
-
monitoring Jun 17, 2026, 2:00 AM GMT+08:00
A fix has been implemented and we are monitoring the results.
-
identified Jun 17, 2026, 2:15 AM GMT+08:00
We are still seeing errors on Opus 4.8 and Haiku 4.5.
-
identified Jun 17, 2026, 3:00 AM GMT+08:00
We are continuing to work to resolve an elevated rate of errors on requests to Claude Opus 4.8, and will provide an additional update as soon as possible.
-
identified Jun 17, 2026, 3:08 AM GMT+08:00
We are continuing to work on a fix for this issue.
-
monitoring Jun 17, 2026, 3:22 AM GMT+08:00
A fix has been implemented and we are monitoring the results.
-
resolved Jun 17, 2026, 3:32 AM GMT+08:00
The incident has now been resolved. We had two phases: * between 10:23 PT / 17:23 UTC to 11:00 PT / 18:00 UTC -- all Sonnet and Opus models were affected, reaching an error rate of around 10% * after 11:00 PT / 18:00 UTC and until 12:20 PT / 19:20 UTC -- Opus 4.8 had an average error rate of 10% The incident is now resolved.