Codex "Selected Model is at Capacity" Error
All impacted services have now fully recovered.
- Incident ID
- #e32121c5
- Impact
- minor
- Components
- openai
Updates
-
identified Jun 16, 2026, 6:32 PM GMT+08:00
We have identified that users are experiencing elevated errors for the impacted services. We are working on implementing a mitigation.
-
monitoring Jun 16, 2026, 9:32 PM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Jun 16, 2026, 9:48 PM GMT+08:00
All impacted services have now fully recovered.