OpenAI website and Help Center content may be unavailable
All impacted services have now fully recovered.
- Incident ID
- #e6ef1119
- Impact
- none
- Components
- openai
Updates
-
investigating Jul 11, 2026, 5:13 AM GMT+08:00
Some OpenAI website content pages, including Help Center articles, are currently unavailable. Help Center search functionality is also unavailable, and the chatbot experience may be degraded. We are investigating the issue.
-
identified Jul 11, 2026, 6:38 AM GMT+08:00
Some OpenAI website content pages, including Help Center articles, are currently unavailable. Help Center search functionality is also unavailable, and the chatbot experience may be degraded. We are investigating the issue.
-
resolved Jul 11, 2026, 7:07 AM GMT+08:00
All impacted services have now fully recovered.