Elevated errors on Claude.ai
This issue has been resolved.
- Incident ID
- #e867645c
- Impact
- critical
- Components
- anthropic
Updates
-
investigating Jul 7, 2026, 3:18 AM GMT+08:00
We are investigating elevated errors on Claude.ai, and will provide an update as soon as possible.
-
investigating Jul 7, 2026, 3:28 AM GMT+08:00
We have identified and are working to resolve an issue impacting Claude.ai. An additional impact of the ongoing issue is the inability to log-in via Claude.ai OAuth for Claude Code. We will provide an additional update as soon as possible.
-
monitoring Jul 7, 2026, 3:46 AM GMT+08:00
We have applied a fix, and at this time are seeing recovery of Claude.ai and related services such as OAuth log-in for Claude Code.
-
resolved Jul 7, 2026, 4:05 AM GMT+08:00
This issue has been resolved.