Incident

Codex Context Compaction Latency

Incident resolved.

resolved
Incident ID
#ec9bb43c
Impact
minor
Components
openai

Updates

  1. identified May 28, 2026, 1:57 AM GMT+08:00

    Issue identified.

  2. investigating May 28, 2026, 8:14 AM GMT+08:00

    Codex Context Compaction Latency

  3. investigating May 28, 2026, 9:47 AM GMT+08:00

    Codex Context Compaction Latency

  4. identified May 28, 2026, 10:31 AM GMT+08:00

    Issue identified.

  5. monitoring May 28, 2026, 11:09 AM GMT+08:00

    Monitoring recovery.

  6. resolved May 28, 2026, 2:59 PM GMT+08:00

    Incident resolved.

View in history