Elevated errors across models
The issue affecting various models has been resolved. Impact occurred from 09:42am PT / 16:42 UTC to 10:03am PT / 17:03 UTC.
- Incident ID
- #eceaef91
- Impact
- major
- Components
- anthropic
Updates
-
investigating Jun 12, 2026, 12:54 AM GMT+08:00
We are currently investigating this issue.
-
monitoring Jun 12, 2026, 1:27 AM GMT+08:00
A fix has been implemented and we are monitoring the results.
-
resolved Jun 12, 2026, 1:56 AM GMT+08:00
The issue affecting various models has been resolved. Impact occurred from 09:42am PT / 16:42 UTC to 10:03am PT / 17:03 UTC.