Elevated errors in ChatGPT conversations for Free and Go plans
All impacted services have now fully recovered.
- Incident ID
- #ef090b3b
- Impact
- minor
- Components
- openai
Updates
-
investigating Sep 1, 2026, 8:38 AM GMT+08:00
We are investigating the issue for the listed services.
-
monitoring Sep 1, 2026, 8:52 AM GMT+08:00
We have applied the mitigation and are monitoring the recovery.
-
resolved Sep 1, 2026, 9:00 AM GMT+08:00
All impacted services have now fully recovered.