Elevated Error Rates for Opus 4.8, Opus 4.7, Opus 4.6, Sonnet 4.6, and Haiku 4.5
This incident has been resolved.
- Incident ID
- #fbfe6af6
- Impact
- major
- Components
- anthropic
Updates
-
investigating Jun 22, 2026, 8:37 AM GMT+08:00
We are currently investigating this issue.
-
investigating Jun 22, 2026, 8:37 AM GMT+08:00
We are continuing to investigate this issue.
-
identified Jun 22, 2026, 9:11 AM GMT+08:00
The issue has been identified and a fix is being implemented.
-
identified Jun 22, 2026, 9:16 AM GMT+08:00
Opus 4.8 has recovered.
-
identified Jun 22, 2026, 9:33 AM GMT+08:00
Haiku 4.5 has recovered
-
identified Jun 22, 2026, 9:56 AM GMT+08:00
Opus 4.7 has recovered
-
monitoring Jun 22, 2026, 10:01 AM GMT+08:00
A fix has been implemented and we are monitoring the results.
-
resolved Jun 22, 2026, 10:06 AM GMT+08:00
This incident has been resolved.