Disruption in service availabilty for Free and Go users
All impacted services have now fully recovered.
- Incident ID
- #ffb4aea7
- Impact
- minor
- Components
- openai
Updates
-
identified Jun 11, 2026, 9:03 PM GMT+08:00
We have identified that some ChatGPT Free and Go users are experiencing elevated errors when using conversations. We are working to implement a mitigation.
-
resolved Jun 11, 2026, 10:04 PM GMT+08:00
All impacted services have now fully recovered.